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Cannot log into Webmail, it shows error: "Your Internet Address has changed since the beginning of your Mail session. To protect your security, you must login again."

Article ID: 737 
Last Review: Apr,28 2008
APPLIES TO:
  • Plesk for Linux/Unix

CAUSE

It means that you are accessing Horde through the ISP that has dynamic proxies.

RESOLUTION

The only solution is to turn 'checkip' feature off in Horde server-wide. Login to the Plesk server via SSH and edit the  /usr/share/psa-horde/config/conf.php file in your favorite text editor. Change the line:

    $conf['auth']['checkip'] = true;
to
    $conf['auth']['checkip'] = false;

Note, this modification cannot be configured per user basis and will affect all Webmail users.
Keywords: webmail Horde

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