Search

Language:  
Search for:

Available article translations:

Will older versions of Parallels Desktop for Mac — such as Parallels Desktop 2.5 for Mac or Parallels Desktop 3.0 for Mac support Mac OS X Snow Leopard (v10.6)?

APPLIES TO:
  • Parallels Desktop 4 for Mac Standard Edition

Information

Older versions of Parallels Desktop software were not included in our testing efforts. These versions will not run on Mac OS X Snow Leopard (v10.6). They were designed, tested and released to the public several years before this new operating system became available. These older versions of our software will not be updated to support Mac OS X Snow Leopard (v10.6). We recommend upgrading to the latest version of Parallels Desktop for Mac, Version 4.0.



df4909b7dd0609a3c148f007041db6d9 1e5db16426987d561060acdf56d947b4 d6e04a8c3a7f86de03d4731caa56d4ed

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No