Search

Language:  
Search for:

Available article translations:

'Operating System Too Old' warning message when starting virtual machine

APPLIES TO:
  • Parallels Desktop 4 for Mac Standard Edition

Symptoms

You have upgraded your Host operating system to Mac OS X Snow Leopard from Mac OS X Tiger. Now you receive 'Operating System Too Old' warning message when you start Parallels Desktop 4.0 virtual machine:


Cause

MacFUSE is used by Parallels Desktop. Initially MacFUSE for Mac OS X Tiger was installed on Host. After Host operating system was upgraded to MacOS X Snow Leopard, MacFUSE became incompatible.

Resolution

There are two possible solutions to resolve this issue:

  1. Reinstall Parallels Desktop
  2. Update MacFUSE

To reinstall Parallels Desktop:

1.Make sure you are using the latest build of Parallels Desktop 4.0 and download it if necessary:
http://www.parallels.com/download/desktop/

2.Stop the virtual machines and exit Parallels Desktop.

3.Start the installation package and select Uninstall option. Follow the on-screen instructions to complete the procedure.

4.Start the installation package and select Install option. Follow the instructions to complete installation.

5.Start Parallels Desktop from /Applications.


To update MacFUSE:

1.Open System Preferences from Apple menu, click MacFUSE.

2.Click Check For Updates button.

3.Follow the instructions to install latest MacFUSE version.



d6e04a8c3a7f86de03d4731caa56d4ed 1e5db16426987d561060acdf56d947b4 df4909b7dd0609a3c148f007041db6d9

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No