Search

Language:  
Search for:

Available article translations:

Unable to install Parallels Desktop 4 after upgrade of Mac OS X from Tiger to Leopard

APPLIES TO:
  • Parallels Desktop 4 for Mac Standard Edition

Symptoms

You have upgraded your Host operating system from Tiger to Leopard and decided to install Parallels Desktop 4.0. The installation fails with error message shown below:



Cause

This happens due to failed MacFUSE link.

Resolution

To resolve the issue, please do the following:

1. Open Finder

2. Navigate to /Library/Filesystems/

3. Locate fusefs.fs

4. Drag fusefs.fs to Trash

5. Run Parallels Desktop 4.0 installation

Installation of Parallels Desktop 4.0 should be fine after accomplishing this instruction.



d6e04a8c3a7f86de03d4731caa56d4ed 1e5db16426987d561060acdf56d947b4 df4909b7dd0609a3c148f007041db6d9

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No