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[FIX] Restoration process seems to have completed successfully, but nothing has been actually restored.

Article ID: 559 
Last Review: Jul,11 2007
APPLIES TO:
  • Plesk 7.5.x for Windows

SYMPTOMS

Having a problem restoring data from a backup file. The GUI displays that the restoration process seems to have completed successfully, but nothing has been actually restored.

CAUSE

In the backup file and in Plesk the site owner names match, but not the passwords.

RESOLUTION

Try restoring again selecting the "By clients" option. In client list right click on the client and choose mapping to the right account in Plesk and complete the restoration process.

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