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How do I migrate all Plesk accounts from one Plesk node registered in PBAS system to another one?

Article ID: 5474 
Last Review: Jul,16 2008
APPLIES TO:
  • HSPcomplete 3.3.x

CAUSE

Sometimes it is required to replace hardware or upgrade/change OS distribution of Plesk server.

RESOLUTION

  • upgrade PBAS system to the latest version
  • create new Plesk Container/server on new hardware node with new IP-addresses assigned
  • register the Container/server in PBAS system as a new Plesk node
  • migrate Plesk accounts one by one from source server to destination one using the following steps:
    • migrate single Plesk client account from old Plesk node to the new one using Plesk migration manager interface
    • resolve conflict for migrated Plesk client/domain in PBAS system on Top > Migration Director > Conflicts Resolver > Plesk Clients/Domains screen selecting the Plesk client/domain from destination server, clicking on Resolve link and selecting assign to existing subscription option (there will be only one existing Plesk client/domain subscription available)
    • as soon as migrated Plesk client is working properly on destination server - delete the client on source server
    • repeat the procedure above for every Plesk client on source server
  • as soon as all Plesk clients migrated from source server it should be possible to delete corresponding Plesk node from PBAS interface.
  • (optional) remap IP-addresses on the new Plesk node to have the same IPs as source node.
Keywords: migrate Plesk domain, migrate Plesk client, Plesk migration, replace Plesk node

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