I get a blank page in Plesk Control Panel when try to update my license key with the Retrieve Keys button. What causes the problem and how do I resolve it?

Article ID: 5434 
Last Review: Oct,6 2008
Author: Bezborodova Anastasiya APPLIES TO:
  • Plesk 8.0.x for Linux/Unix
  • Plesk 8.1.x for Linux/Unix

Symptoms

If enable display_errors in Plesk PHP configuration file (/usr/local/psa/admin/conf/php.ini) the following error occurs in the Contorl Panel:

xmlrpc_client.c:675: assertion failed
xmlrpc_client.c:675: assertion failed
xmlrpc_client.c:675: assertion failed

Cause

Mysql service was down during Plesk Contorl Panel service start.

Resolution

Restart Plesk Contorl Panel to perform correct startup configuration.

~# /usr/local/psa/admin/bin/httpsdctl stop
~# /usr/local/psa/admin/bin/httpsdctl start

 
Keywords: license update


Subscription for this article changesSubscription for this article changes

Please provide feedback on this article

Did this article help you solve your issue?
Yes
No
Partially
I do not know yet
 
Strongly Agree   Strongly Disagree
  9 8 7 6 5 4 3 2 1
The article is easy to understand
The article is accurate
Additional Comments:
*Please provide us with your email address in case we need to contact you.
* - required fields