Product:
Search Type:

[Info] Autoresponder does not work when mail is redirected to other mailbox

Article ID: 5372 
Last Review: Jun,16 2008
APPLIES TO:
  • Plesk 8.x for Windows

SYMPTOMS

SmarterMail is used as mail server in Plesk. Mailbox mailbox@domain1.tld is configured to forward mail to mailbox@domain2.tld,   mailbox@domain2.tld has enabled autoresponder.

When mail is sent to mailbox@domain2.tld directly, autoresponder works correctly.

When mail is sent to mailbox@domain1.tld and redirected to mailbox@domain2.tld, autoresponder does not work.

The same configuration on Mailenable server does work correctly in both cases.

CAUSE

The reason of such behavior is that in SmarterMail Autoresponder works by event on SMTP service. But SmarterMail redirection does not use SMTP service when mail is redirected locally.

So Autoresponder simply does not run in this case.

RESOLUTION

There is no any workaround as this feature works so by SmarterMail design.

Please provide feedback on this article

Did this article help you solve your issue?
Yes
No
Partially
I do not know yet
 
Strongly Agree   Strongly Disagree
  9 8 7 6 5 4 3 2 1
The article is easy to understand
The article is accurate
Additional Comments:
*Please provide us with your email address in case we need to contact you.
*Please type the code you can see.
* - required fields