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Can not activate Sitebuilder support for Plesk client through Plesk control panel.

Article ID: 5259 
Last Review: May,14 2008
APPLIES TO:
  • Plesk 8.3.x for Linux/Unix
  • Sitebuilder 4.x for Linux/Unix
  • Plesk 8.4.x for Linux/Unix

SYMPTOMS

When you go to Clients -> client name -> Preferences -> and enable "Create a corresponding user account in Sitebuilder"  option you receive the following error:

Warning: The following error occured in Sitebuilder:
Action has been failed. Invalid plan ID. Invalid plan ID.

CAUSE

Sitebuilder plan for all users creating from Parallels Plesk Control Panel is missing.

RESOLUTION

Log into Plesk database and perform following action:

mysql> delete from psa.SBConfig where param_name='plan';
Query OK, 1 row affected (0.05 sec)

and re-activate Sitebuilder support in Plesk.

For this you need visit Parallels Plesk Control Panel -> Server -> Sitebuilder Support -> click "Ok" button. This will recreate the plan and allow to activate Sitebuilder for clients and their domains.

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