SYMPTOMS
When attempting to delete an Postini Email Config organization, the following
error occurs:
"<orgname> has spool record which must be deleted before it can be."
CAUSE
Either:
1) There is spool space allocated to the Postini email config
or
2) There was spool space allocated to the Postini email config that has been removed
RESOLUTION
Login into Postini by your account and do the following:
For cause #1 above, remove the spool allocation from the email config:
1) Click Orgs and Users -> <Account Level Org> -> Inbound Servers
2) Click Edit
3) Set the spool size to 0 for the email config in question
4) Click Save
For Cause #2 above, allocate 1 MB of space to the email config, make
sure that the spooling is suspended, and then remove the allocation:
1) Click Orgs and Users -> <Account Level Org> -> Inbound Servers
2) Click Edit
3) Set the spool size to 1 MB for the email config in question
4) Click Save
5) Click Orgs and Users -> <Email Config> -> Inbound Servers -> Spool Mgr
6) Click Edit
7) Under Spooling Mechanism, click Automatic
8) Click Save
9) Click Edit again
10) Under Spooling Mechanism, click Suspended
11) Click Save
12) Click Orgs and Users -> <Account Level Org> -> Inbound Servers
13) Click Edit
14) Set the spool size to 0 for the email config in question
15) Click Save
Additional information
This check was added in the Postini 6.3 release.
Sometimes the backend database gets out of sync with the true state of
the email config (cause #2). The resolution provided for this is a
workaround which refreshes the information in the database and allows
you to delete the email config.
Performing either resolution above requires administrations privileges
at the account-level org. If you do not have sufficient privileges,
have the account-level administrator perform the resolution steps.