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[FIX] Getting ‘unable to connect…’ alert when creating a new database.

Article ID: 475 
Last Review: Jul,17 2007
APPLIES TO:
  • Plesk 6.5 for Windows
  • Plesk 7 for Windows
  • Plesk 7.5.x for Windows
  • Plesk 7.5.6 for Windows
  • Plesk 7.5.5 for Windows
  • Plesk 7.6.x for Windows
  • Plesk 7.6.1 for Windows
  • Plesk 8.1.0 for Windows
  • Plesk 8.1.1 for Windows
  • Plesk 8.1 for Windows
  • Plesk 8.1.1.2 for Windows
  • Plesk 8.2 for Windows

CAUSE

Most likely the login and password of managed SQL server are incorrectly configured in Plesk, Server, Databases page.

RESOLUTION

Please setup correct login information to the managed SQL server in Plesk, Server, Databases page.

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