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Language is installed in the system, but not available for end customers

Article ID: 4637 
Last Review: Jun,26 2008
APPLIES TO:
  • Parallels Automation (PEM)

SYMPTOMS

There is no edit button displayed or not all the pre-installed languages are available for selection.
 

CAUSE

Languages may be installed, but not marked as available for the current brand. Only available languages can be used by customers.
 

RESOLUTION

To define available languages for a brand, perform the following steps:
1. Login to POA as the brand owner (provider or reseller)
2. Go to Top > Marketing Director > Branding Manager > Brands > <brand> > Interface Settings
3. Use "Edit" button and select languages which should be available for the brand
 

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