Blackberry device can not be activated due to license restrictions

Article ID: 4609 
Last Review: Oct,6 2008
Author: APPLIES TO:
  • Parallels Automation (PEM)

Symptoms

Enterprise activation fails, new accounts stuck in "Initializing" state, Blackberry manager shows the following error right after launching:
Your license limit is exceeded. Please contact your sales representative to obtain more licenses.

Cause

BES uses per account licensing, in case the allowed limit is exceeded Blackberry services stops working.
 

Resolution

PSA can be set up to notify about capacity issues in advance. This should be done in order to avoid unexpected outage, to setup notifications, follow the steps bellow:

1. Determine the number of allowed accounts:
    a) Login to the BES server
    a) Open Blackberry manager, select BlackBerry Domain in the left navigation menu
    b) Select Account -> License Manager on the Global tab and check 'License Total' field

2. Set given value as capacity for the BES service in PSA:
    a) Go to PSA > Top > Service Director > Hosted Exchange Manager > BlackBerry > Servers
    b) Select your server and edit server capacity, set appropriate Capacity (total licenses) and Warning leve (usually about 90% of capacity)

3. Subscribe support staff for notifications:
    a) Go to Top > System Director > Notification Manager > Notification Subscriptions
   
b) Create a subscription and the following notification events to it:
       "Low level of host capacities"
       "Insufficient capacities on host"



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