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[FIX] Plesk repair fails due to wrong checksum error

Article ID: 3083 
Last Review: Nov,19 2007
APPLIES TO:
  • Plesk 8.2.0.1 for Windows

SYMPTOMS

When Plesk Repair is run it starts to download Plesk component distributives from the network and fails with the following error:

Checksums of the following files do not match:

C:\Documents and Settings\Administrator\Desktop\plesk_8.2\AcronisTrueImageEnterprise.msi

C:\Documents and Settings\Administrator\Desktop\plesk_8.2\AcronisTrueImageAgentEnterprise.msi

C:\Documents and Settings\Administrator\Desktop\plesk_8.2\MSDE.cab


CAUSE

The problem is caused by Plesk 8.2.0.1 installer and will be fixed in Plesk 8.3

RESOLUTION

As workaround please run Plesk installer with the options below:

C:\Program Files\SWsoft\Install\070705.17\plesk_8.2.0_build070705.17.msi DOWNLOADFILES=no SECURELESS=1



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