SYMPTOMS
When Plesk Repair is run it starts to download Plesk component distributives from the network and fails with the following error:Checksums of the following files do not match:
C:\Documents and Settings\Administrator\Desktop\plesk_8.2\AcronisTrueImageEnterprise.msi
C:\Documents and Settings\Administrator\Desktop\plesk_8.2\AcronisTrueImageAgentEnterprise.msi
C:\Documents and Settings\Administrator\Desktop\plesk_8.2\MSDE.cab
CAUSE
The problem is caused by Plesk 8.2.0.1 installer and will be fixed in Plesk 8.3RESOLUTION
As workaround please run Plesk installer with the options below:C:\Program Files\SWsoft\Install\070705.17\plesk_8.2.0_build070705.17.msi DOWNLOADFILES=no SECURELESS=1