Symptoms
MailEnable Pro or MailEnable Ent is installed as default mailserver in Plesk. MailEnable Webmail is configured to be used as default webmail service.Browsing of webmail website through Plesk, Domains, domain.tld, Mail, mailbox@domain.tld fails with the following error:
"Server Error in '/MEWebMail' Application.
________________________________________________________________________
The resource cannot be found.
Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.
Cause
Starting from MailEnable 3.x Pro and Enterprise versions the path to webmail folder has been changed.For example:
The previous path was:
http://webmail.domain.tld/mewebmail/default/lang/EN/Forms/login.aspx
The path from 3.x version:
http://webmail.domain.tld/MEWebMail/HooDoo/lang/EN/login.aspx
Resolution
To let Plesk use the proper path, please do the following:1. Download the following file:
http://download1.swsoft.com/Plesk/Autoupdate/Windows/8.2.0/124367/mewebmail.dll
2. Place it to %plesk_bin% folder.
Note: Please see how to install Plesk hotfixes properly.
3. Login to Plesk, go to Server, Components page and press Refresh button.
Additional information
%plesk_dir% is environment variable which points to Plesk installation folder. By default it is C:\Program Files\SWsoft\Plesk
%plesk_bin% is environment variable which points to Plesk binaries folder. By default it is C:\Program Files\SWsoft\Plesk\admin\bin