Product:
Search Type:

Kaspersky Anti-Virus cannot be started, the error occurs: "Could not load antiviral bases: [80000001] File not found"

Article ID: 3019 
Last Review: Nov,13 2007
APPLIES TO:
  • Plesk 8.x for Linux/Unix

SYMPTOMS

Kaspersky Anti-Virus fails to start with the error:

An error was occurred while starting Kaspersky Anti-Virus Engine:
an error during the anti-virus database startup: Could not load antiviral bases: [80000001] File not found


Or the following message appears in the log:

Cannot load information about available basesets, will use builtin defaults


CAUSE

Kaspersky Anti-Virus cannot be started because no virus databases are found.


RESOLUTION

Try to update virus databases manually using /opt/kav/5.5/kav4mailservers/bin/keepup2date utility and see for errors.
This utility tries to download virus databases via FTP and if you get an error, check that 20 and 21 ports are not filtered on your server or network.
Keywords: Kaspersky databases virus ftp error

Please provide feedback on this article

Did this article help you solve your issue?
Yes
No
Partially
I do not know yet
 
Strongly Agree   Strongly Disagree
  9 8 7 6 5 4 3 2 1
The article is easy to understand
The article is accurate
Additional Comments:
*Please provide us with your email address in case we need to contact you.
*Please type the code you can see.
* - required fields