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[FIX] RDP login to VE fails

Article ID: 2138 
Last Review: Sep,03 2007
APPLIES TO:
  • Virtuozzo for Windows 3.5.1 SP1
  • Virtuozzo Containers for Windows 4.0

SYMPTOMS

It is impossible to login to VE by RDP. The following error is displayed:

"You are connected to the remote computer. However, an error occurred while an initial user program was starting, so you are being logged off. Contact the system administrator for assistance."

In case of using of console session login process goes properly but hangs at the very end showing blue/gray layout.


CAUSE

Most likely the reason of the problem is missed or corrupted C:\Windows\explorer.exe file inside of the issued VE.


RESOLUTION

Please copy explorer.exe from C:\Windows folder on the node to C:\vz\private\VEID\Windows folder of the VE. Then try to login using non-console session. When it is done it is necessary to open Task Manager and log off console terminal session (with ID=0) to be able to login with it.


Note: It is quite unusual behavior when some files are missed inside VE, so please consider checking issued VE with antivirus software.

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