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[Info] Mailbox content cannot be restored

Article ID: 2042 
Last Review: Jul,20 2007
APPLIES TO:
  • Plesk 7.6.1 for Windows
  • Plesk 8.1.0 for Windows
  • Plesk 8.1.1 for Windows
  • Plesk 8.1 for Windows
  • Plesk 8.1.1.2 for Windows
  • Plesk 8.2 for Windows

SYMPTOMS

Even if Restore mailbox content option is enabled in Plesk restore utility and restoration has completed successfully, mailbox content isn’t restored.

CAUSE

Plesk restore doesn’t restore mailbox content if mailboxes already exist in Plesk to prevent new content from overwriting.

RESOLUTION

Remove the mailbox(es)  from Plesk and try restoring domains with the issued mailboxed from backup again.

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