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[FIX] I’m unable to access the VZCC/VZPP and/or the VZMC.

Article ID: 1580 
Last Review: Jun,19 2007
APPLIES TO:
  • Virtuozzo for Windows 3.5.1
  • Virtuozzo for Windows 3.5.1 SP1

SYMPTOMS

When I try to access the VZCC/VZPP, I receive an “Application Error” message.

When I try to access VZMC, I receive the message:

The SSH connection is established but vzagent doesn’t answer.

Recreating service VE does not solve the issue

CAUSE

1. Workstation service which is required for communication between vzagent inside SVE and VZAOP service on the node is stopped on the node.

2. In case of using a teamed adapter, the physical NICs are joined to one teamed adapter. The Client for Microsoft Networks setting is required for a proper connection between the vzagent inside the SVE and the vzaop service on the node which is enabled on the teamed adapter only.

While the Service VE is working in NAT mode, it uses the node’s IP address for the mapping. In case the Client for Microsoft Networks is enabled on the teamed adapter but disabled on physical ones, it cannot map the required ports properly. This improper mapping causes the displayed error messages.

RESOLUTION

1. Start Workstation service on the node.

2. To resolve this conflict, you should recreate the Service VE without NAT mode.
Keywords: team teamed teaming

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