Product:
Search Type:

[FIX] FrontPage doesn’t work properly if it has been configured on a subdomain.

Article ID: 1553 
Last Review: Jul,10 2007
APPLIES TO:
  • Plesk 7.6.1 for Windows

SYMPTOMS

Sub domain is set up as a sub folder in a domain. FrontPage is enabled on the sub domain. Then you enable FrontPage on the domain. Plesk shows that FP is enabled but it’s not working. You can check through Microsoft SharePoint Administration.

CAUSE

This behavior can occur if one virtual server is nested inside another virtual server, meaning that the content folders for the virtual servers overlap. While this may be a valid setup for your Web server, the FrontPage Server Extensions cannot work properly in this environment.

http://support.microsoft.com/kb/201522


Plesk 7.6.1 does not take this fact into account.

RESOLUTION

This problem has been solved in Plesk version 8.1.1. Consider upgrading Plesk to the latest version


Please provide feedback on this article

Did this article help you solve your issue?
Yes
No
Partially
I do not know yet
 
Strongly Agree   Strongly Disagree
  9 8 7 6 5 4 3 2 1
The article is easy to understand
The article is accurate
Additional Comments:
*Please provide us with your email address in case we need to contact you.
*Please type the code you can see.
* - required fields