Product:
Search Type:

[FIX] I cannot login to the Virtuozzo Power Panel (VZPP) – The message “Invalid username or password, please try again.” appears.

Article ID: 1495 
Last Review: Dec,25 2006
APPLIES TO:
  • Virtuozzo for Windows 3.5.1

RESOLUTION

SYMPTOMS:

When I’m trying to login to a Virtual Environment (VE) using the VZPP, I get the following error message:

“Invalid username or password, please try again.”

However I’m able to login to VE using the Microsoft Remote Desktop (RDP) using the same credentials.

CAUSE:

The reason of the problem is most probably due to the misconfiguration of the Administrator group inside the VE.  To verify this, please execute the following command:

test_vzsrvapi vpslogin VE_ID <username> <password>

If it reurns:

 

Authorization was Unsuccessful

administrator is an Administrator

administrator is NOT a member of Administrators group

Command completed SUCCESSFULLY

this means that the Administrator groups is misconfigured (i.e. there are could be dead SIDs or NT ATHORITY/SERVICE added to administrators group).

RESOLUTION:

Once you log into the VE using the Remote Desktop, you would do the following:

·         Go to My computer

·         Right click on Manage

·         From the Local Users and Groups tree, select Groups

·         From this list, select Administrators and right click on it

·         Delete dead SIDs or NT ATHORITY/SERVICE if theyare present there.

You should be able to login to the specific VE using the VZPP again.

Keywords: Invalid username or password, please try again VZPP login

Please provide feedback on this article

Did this article help you solve your issue?
Yes
No
Partially
I do not know yet
 
Strongly Agree   Strongly Disagree
  9 8 7 6 5 4 3 2 1
The article is easy to understand
The article is accurate
Additional Comments:
*Please provide us with your email address in case we need to contact you.
*Please type the code you can see.
* - required fields