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[FIX] I cannot reach my Plesk control panel running in the Virtual Environment (VE).

Article ID: 1494 
Last Review: Jun,05 2007
APPLIES TO:
  • Virtuozzo for Windows 3.5.1
  • Virtuozzo for Windows 3.5.1 SP1
  • Virtuozzo Containers for Windows 4.0

SYMPTOMS

The VZU35123 , VZU35125   Virtuozzo updates are installed. 
When I try to reach the Plesk Control Panel, I get a “Service Unavailable” error message.
The Windows firewall with default Plesk setting is running inside VE.

CAUSE

Since these updates impact the Plesk VZPP integration, it requires port 8880 for communication between VZPP and Plesk.  Now, when you go to http://VE_IP:8443 you are redirected to VZPP which tries to reach Plesk by 8880 port.
When the Windows firewall (which is managed through Plesk) has the default Plesk settings, it blocks this port and won’t allow the VZPP to communicate with Plesk.  It will return a “Service Unavailable” error message.

RESOLUTION

Open 8880 port inside the VE which has Plesk running inside of it.
Keywords: service unavailble reach Plesk

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