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SPLA daily peak usage reports are not being sent to Parallels MyAccount

APPLIES TO:
  • Parallels Remote Application Server 15.0

Symptoms

  • The farm is activated via SPLA license key
  • Once the Backup Publishing Agent server promoted to master, daily peak usage reports are not being sent to MyAccount

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Cause

Known issue in Parallels Remote Application Server v15.0

Resolution

Upgrade to the most recent version of Parallels Remote Application Server

Workaround

1) Promote the initial Publishing Agent server back to Master role.

2) On this server please reactivate the product (re-insert your license key and hit "Activate")




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