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Unable to print from Quicken

APPLIES TO:
  • Parallels Desktop for Mac Business Edition
  • Parallels Desktop for Mac Standard Edition
  • Parallels Desktop for Mac Pro Edition
  • Parallels Desktop Lite

Symptoms

I cannot print from Quicken, however printing works fine in Microsoft Office and NotePad.

Cause

Quicken misconfiguration.

Resolution

  1. Reset the Mac printing system by clicking on Apple logo > System Preferences > Printers & Scanners > right click your printer and choose Reset printing system....

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  2. Unplug and plug the printer back to your Mac, make sure it is turned on.

  3. Add your printer to Printers & Scanners by clicking on "+" button and choose your printer.

  4. Run Quicken > go to File menu > select Printer Setup > For checks, reports or Invoices.

  5. In the opened window choose your printer > click Apply > OK.



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