Search

Language:  
Search for:

Available article translations:

Parallels Desktop Lite system requirements

APPLIES TO:
  • Parallels Desktop Lite

To install and set up Parallels Desktop Lite, you need:

Hardware:

  • Late 2011 or newer Mac
  • 4 GB of memory (8 GB recommended)
  • 850 MB of disk space on the boot volume (Macintosh HD) for Parallels Desktop installation
  • Additional disk space for virtual machines (varies on operating system installed)
  • Internet connection

Software:

  • OS X El Capitan 10.11.5 or later

Supported 32-bit Operating Systems for virtual machines:

  • Windows 10
  • Windows 8.1
  • Windows 8
  • Windows Server 2012 R2, SP0
  • Windows 7 SP1, SP0
  • Windows Server 2008 R2, SP2, SP1, SP0
  • Windows Vista Home, Business, Ultimate, Enterprise SP2, SP1, SP0
  • Windows Server 2003 R2, SP2, SP1, SP0
  • Windows XP Professional SP3, SP2, SP1, SP0
  • Windows XP Home SP3, SP2, SP1, SP0
  • Windows 2000 Professional SP4
  • Windows 2000 Server SP4
  • Windows NT 4.0 Server SP6
  • Windows NT 4.0 Workstation SP6
  • Windows ME
  • Windows 98 SE
  • Windows 95
  • Windows 3.11
  • MS-DOS 6.22
  • Red Hat Enterprise 7.x, 6.x, 5.x
  • Fedora Linux 22, 21, 20, 19
  • Ubuntu 15.10, 15.04, 14.10, 14.04, 13.10, 13.04, 12.04, 12.04 LTS, 10.04 LTS
  • CentOS Linux 7.0, 6.x, 5.x
  • Debian Linux 8.x, 7.x
  • Suse Linux Enterprise 11 SP3, SP2
  • OpenSUSE Linux 13.2, 13.1, 12.3
  • Linux Mint 17.2, 17, 16, 13
  • Mageia 5, 4.1, 3
  • Solaris 11, 10
  • FreeBSD 10.1, 10, 9.x, 8.x
  • OS/2 Warp 4.5, 4
  • eComStation 2.x, 1.2
  • Mac OS X Leopard Server 10.5.x
  • Mac OS X Snow Leopard Server 10.6.x
  • Chrome OS*

*Only appliances downloaded within New Virtual Machine Wizard are supported.

Supported 64-bit Operating Systems for virtual machines:

  • Windows 10
  • Windows 8.1, Update1
  • Windows 8
  • Windows Server 2012 R2, SP0
  • Windows 7 SP1, SP0
  • Windows Server 2008 R2, SP2, SP1, SP0
  • Windows Vista Home, Business, Ultimate, Enterprise SP0, SP1, SP2
  • Windows Server 2003 R2, SP2, SP1, SP0
  • Windows XP Professional SP2
  • Red Hat Enterprise Linux 7, 6.x, 5.x
  • Fedora Linux 22, 21, 20, 19
  • Ubuntu 15.10, 15.04, 14.10, 14.04, 13.10, 13.04, 12.04, 12.04 LTS, 10.04 LTS
  • CentOS Linux 7.0, 6.x, 5.x
  • Debian Linux 8.x, 7.x
  • Suse Linux Enterprise Server 11 SP3, SP2
  • OpenSUSE Linux 13.2, 13.1, 12.3
  • Linux Mint 17.2, 17, 16, 13
  • Mageia 5, 4.1, 3
  • FreeBSD 10.1, 10, 9.x, 8.x
  • OS X Yosemite 10.10.x
  • OS X Mavericks 10.9.x
  • OS X Mountain Lion 10.8.x
  • OS X Lion 10.7.x
  • OS X Lion Server 10.7.x
  • Mac OS X Snow Leopard Server 10.6.x
  • Mac OS X Leopard Server 10.5.x



385adc52a567cad80fb2f95fb8c393bc

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No