Search

Language:  

Available article translations:

Mac Warranty Information is not present in Hardware Inventory Report

APPLIES TO:
  • Parallels Mac Management

Symptoms

Some of the Mac computers are not reflected in Mac Warranty Status report in SCCM.

alttext

Cause

Parallels Mac Management for SCCM requests information from https://selfsolve.apple.com/.

When such requests are sent frequently from any host, then Apple site stops responding for some period of time (approximately 2-4 weeks).

The request is sent each time Hardware Inventory scan happens.

Resolution

Our Development Team is aware of the issue and working on a resolution.

Workaround

Schedule Hardware Inventory scan for one time in two weeks:

How to change hardware inventory schedule in SCCM?




1d79b51112684448ad06c14bdc779b0d

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No