Search

Language:  

Available article translations:

Approved & Tested Hypervisors

APPLIES TO:
  • Parallels Remote Application Server

Approved & Tested Hypervisors

Hypervisor - Version

VMware vCenter™ Server  -   6.0
VMware vCenter™ Server  -   5.5.0
VMware vCenter™ Server  -   5.1.0
VMware vCenter™ Server  -   5.0.0
VMware vCenter™ Server  -   4.1
VMware vCenter™ Server  -   4
VMware ESXi*    -   6.0
VMware ESXi*    -   5.5.0
VMware ESXi*    -   5.1.0
VMware ESXi*    -   5.0.0
VMware ESXi*    -   4.1
VMware ESXi*    -   4
VMware ESXi*    -   3.5
VMware ESX  -   4.1
VMware ESX  -   4
VMware ESX  -   3.5
MS Hyper-V  -   6.3.9600 (Windows 2012 R2 Standard)
MS Hyper-V  -   6.3.9600 (Windows 2012 R2 Datacenter)
MS Hyper-V  -   6.3.9600 (Windows 2012 R2 Hyper-V)
MS Hyper-V  -   6.2.9200 (Windows 2012 Standard)
MS Hyper-V  -   6.2.9200 (Windows 2012 Datacenter)
MS Hyper-V  -   6.2.9200 (Hyper-V Server 2012)
MS Hyper-V  -   6.1.7601 (Windows 2008 R2 Standard)
MS Hyper-V  -   6.1.7601 (Windows 2008 R2 Enterprise)
MS Hyper-V  -   6.1.7601 (Hyper-V 2008 R2 )
MS Hyper-V  -   6.0.6001
Hyper-V Failover Cluster    -   6.3.9600 (Windows Server 2012 R2)
Hyper-V Failover Cluster    -   6.2.9200 (Windows Server 2012)
Hyper-V Failover Cluster    -   6.1.7601 (Windows Server 2008 R2 Datacenter SP1)
Hyper-V Failover Cluster    -   6.1.7601 (Windows Server 2008 R2 Enterprise SP1)
Citrix XenServer    -   6.5
Citrix XenServer    -   6.2
Citrix XenServer    -   6.1
Citrix XenServer    -   6
Citrix XenServer    -   5.6.1
Citrix XenServer    -   5.6
Citrix XenServer    -   5.5
Citrix XenServer    -   5
Oracle VirtualBox2  -   4.0.0

(Obsolete) **

Parallels Virtuozzo Containers (Obsolete)** -   6.0.0
Parallels Virtuozzo Containers (Obsolete)** -   5.0.0
Parallels Virtuozzo Containers (Obsolete)** -   5.2 (Windows 2003 )
Parallels Virtuozzo Containers (Obsolete)** -   4.0.0
Parallels Bare Metal (Obsolete)**   -   5.0.0
Parallels Server (Obsolete)**   -   4.0.0

* – The free version of ESXi does not have support for vCLI thus the connection broker will not work.
** – They will be removed in the future versions

To install the 2X VDI Agent on a 64-bit VirtualBox server please use the following instructions:

1. Start a new Command Prompt windows (“Start > Run > cmd”) and change the current directory to where you 2X ApplicationServer XG is installed (e.g. – “cd c:\Program Files\2X\ApplicationServer”).
2. Run 2XVDSAgent.exe -u to uninstall the 32-bit 2X VDI Agent installed.
3. Change directory to the x64 directory (cd x64).
4. Run 2XVDSAgent.exe -i to install the 64-bit version of 2X VDI Agent.

Approved Virtual Guest operating systems for Parallels Remote Application Server

VDI Software>       Guest OS with RDP support4
VMware vCenter™ Server 5.1 (Linux using Appliance)      
VMware vCenter™ Server 4.1 (Linux using Appliance)      
VMware vCenter™ Server 4.0 (Linux using Appliance)      
VMware ESXi 5.1 (ESXi)      
VMware ESXi 4.1 (ESXi)      
VMware ESXi 4.0 (ESXi)      
VMware ESXi 3.5 (ESXi)      
VMware ESXi 4.0 (Linux using Appliance)     
VMware ESXi 3.5 (Linux using Appliance)     
VMware ESX 4.1 (ESX)        
VMware ESX 4.0 (ESX)        
VMware ESX 3.5 (ESX)        
VMware ESX 4.0 (Linux using Appliance)      
VMware ESX 3.5 (Linux using Appliance)      
VMware Server 2.0.1 (Win64)     
VMware Server 2.0.0 (Win64)     
VMware Server 1.0.7 (Win64)     
VMware Server 2.0.1 (Win32)     
VMware Server 2.0.0 (Win32)     
VMware Server 1.0.7 (Win32)     
VMware Server 1.0.6 (Win32)     
VMware Server 1.0.5 (Win32)     
VMware Server 1.0.4 (Win32)     
VMware Server 1.0.3 (Win32)     
VMware Server 1.0.1 (Win32)     
VMware Server 2.0.1 (Linux32)       
VMware Server 2.0.0 (Linux32)       
VMware Server 1.0.4 (Linux32)       
MS Hyper-V 6.1.7600 (Hyper-V Server 2008 R2)        
MS Hyper-V 6.0.6001 (Windows 2008 Standard)     
MS Hyper-V 6.0.6001 (Windows 2008 Enterprise)       
MS Hyper-V 6.0.6001 (Windows 2008 Datacenter)       
Citrix XenServer 6.1.X (Win32 using Appliance)      
Citrix XenServer 5.X.X (Win32 using Appliance)      
Citrix XenServer 5.X.X (Linux using Appliance)      
Virtual Iron 4.2 (Win32 using Appliance)        
Virtual Iron 4.2 (Linux using Appliance)        
MS-Virtual Server 2005 1.1.x SE R2 (Win64)      
MS-Virtual Server 2005 1.1.x SE R2 (Win32)      
Parallels Virtuozzo Containers 4.0.0 (Win32)        
Parallels Server 3.0.2 (Win32)      
Parallels Server 4.0.0 (Linux using Appliance)      
Parallels Server 3.0.2 (Linux using Appliance)      
XEN (libvirt-0.4.6)     
KVM (libvirt-0.4.6)     
QEMU (libvirt-0.4.6)        
Oracle VirtualBox 4.0.0 (Win64)     
Oracle VirtualBox 3.2.0 (Win64)     
Oracle VirtualBox 3.0.8 (Win64)     
Oracle VirtualBox 3.0.6 (Win64)     
Oracle VirtualBox 3.0.4 (Win64)     
Oracle VirtualBox 3.0.2 (Win64)     
Oracle VirtualBox 3.0.0 (Win64)     
Oracle VirtualBox 2.2.4 (Win64)     
Oracle VirtualBox 2.2.0 (Win64)     
Oracle VirtualBox 2.0.2 (Win64)     
Oracle VirtualBox 2.0.0 (Win64)     
Oracle VirtualBox 1.6.6 (Win64)     
Oracle VirtualBox 1.6.4 (Win64)     
Oracle VirtualBox 1.6.2 (Win64)     
Oracle VirtualBox 1.6.0 (Win64)     
Oracle VirtualBox 4.0.0 (Win32)     
Oracle VirtualBox 3.2.0 (Win32)     
Oracle VirtualBox 3.0.8 (Win32)     
Oracle VirtualBox 3.0.6 (Win32)     
Oracle VirtualBox 3.0.4 (Win32)     
Oracle VirtualBox 3.0.2 (Win32)     
Oracle VirtualBox 3.0.0 (Win32)     
Oracle VirtualBox 2.2.4 (Win32)     
Oracle VirtualBox 2.2.0 (Win32)     
Oracle VirtualBox 2.0.2 (Win32)     
Oracle VirtualBox 2.0.0 (Win32)     
Oracle VirtualBox 1.6.6 (Win32)     
Oracle VirtualBox 1.6.4 (Win32)     
Oracle VirtualBox 1.6.2 (Win32)     
Oracle VirtualBox 1.6.0 (Win32)     
Oracle VirtualBox 1.5.6 (Win32)     
Oracle VirtualBox 1.5.4 (Win32)     

The following is a list of operating systems that support RDP:

Windows 2000        
Windows XP Home Edition     
Windows XP Professional Edition     
Windows 2003 Standard Edition       
Windows 2003 Enterprise Edition     
Windows 2003 Datacenter Edition     
Windows 2003 Web Edition        
Windows Vista Business      
Windows Vista Ultimate      
Windows 2008 Standard Edition       
Windows 2008 Enterprise Edition     
Windows 2008 Datacenter Edition     
Windows 8 Pro       
Windows 8 Enterprise        
Windows 8.1 Pro     
Windows 8.1 Enterprise      
Windows 2012 Datacenter Edition     
Windows 2012 R2 Standard Edition        
Windows 2012 R2 Datacenter Edition      

This information is subject to change at any time without notice. Any reliance you place on such information is therefore strictly at your own risk.

Note: Parallels Remote Application Server does not support installing Linux VDI Agent on Linux vCenter Appliance provided by VMware: Parallels VDI Agent should be either installed on Parallels VDI Appliance or on Windows machine. If vCenter is installed on Windows machine Parallels VDI Agent can be pushed to this machine as well.




1d70d1f9c41d01c5f7202a4290e434e1

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No