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Quickbooks does not recognize network connectivity

APPLIES TO:
  • Parallels Desktop 9 for Mac Standard Edition

Symptoms

Quickbooks can not validate internet connectivity.

Cause:

Quickbooks is an application that connects to its server. Thus, a valid IP address on the virtual machine is required during the verification process. To obtain this, you need to set the Network configuration to Default Adapter. Please see instructions below.

Resolution:

Change the connection type to Default Adapter: - Click virtual machine menu -> Configure -> Hardware -> Network 1 - Select Default Adapter under Network Type - Close the configuration window - Restart your virtual machine and check if it obtains internet connection. You can confirm this by opening a browser and going to different websites.

If the issue still persists even if Windows virtual machine has internet connectivity and is configured to use Default Adapter, we highly suggests that you contact Quickbooks Support for the issue is no longer related to Parallels Desktop. There may be configuration on Quickbooks that has to be checked.

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