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Can't install/upgrade Parallels Tools under Windows XP : failed after 83%

APPLIES TO:
  • Parallels Desktop 10 for Mac Standard Edition
  • Parallels Desktop 9 for Mac Standard Edition

Symptoms

Unable to install Parallels Tools on Windows XP. Parallels Tools fails on 83%

Cause

  • Windows misconfiguration
  • Antivirus installed
  • There are the following strings in parallels-tools-setup.log (C:\Windows\Temp\parallels-tools-setup.log):

    POLICY_STR backuped already. Do not re-write value. QueryEx rc 0x0
    
      RegOpenKeyEx(CU_POLICY_STR) failed, rc 0x2
    
    CU_POLICY_STR: SHOULD analyse ERROR_ACCESS_DENIED
    

If there are it means system cannot get access to several register keys.

Resolution

  1. Perform the selective startup and services:

    • Go to Start -> in the search box type "msconfig" and hit Enter (return).
    • In the System Configuration choose Selective startup and uncheck "Load startup items". Click Apply.
    • In the Services tab UN-check "Hide all Microsoft services", click "Enable all", click Apply.
    • Check "Hide all Microsoft services", click "Disable all", locate and check: Parallels Coherence Service and Parallels Tools Service (so 2 Parallels services should be checked), click Apply.
    • In the Startup tab click Open Task Manager. Here disable all the processes except Parallels Control Center (it may be called prl_cc).
  2. Make sure antivirus is disabled by antivirus settings.



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