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Unable to enroll Parallels Mac Management clients using network discovery

APPLIES TO:
  • Parallels Mac Management

Symptoms

Unable to enroll Parallels Mac Management clients using network discovery:

Logs

In C:\Windows\Logs\pma_discovery.log located on the Parallels Mac Management Proxy server:

    03-12 21:06:57.036 D /DiscoveryUtils:5912:5cb8/ Host status for '10.27.3.5': 1
    03-12 21:06:57.036 D /DiscoveryUtils:5912:5cb8/ Host status for '10.27.3.6': 1
    03-12 21:06:57.036 D /DiscoveryUtils:5912:5cb8/ Host status for '10.27.3.7': 1
    03-12 21:06:57.036 D /DiscoveryUtils:5912:5cb8/ Host status for '10.27.3.8': 1
    03-12 21:06:57.036 D /DiscoveryUtils:5912:5cb8/ Host status for '10.27.3.9': 1
    03-12 21:06:57.036 D /DiscoveryUtils:5912:5cb8/ Host status for '10.27.3.0': 1

Cause

Host status for '<Mac_IP_address>': 1 means that port TCP 22 is disabled on the Mac and discovery fails to login into this Mac.

Resolution

Parallels Mac Management discovery uses SSH protocol to enroll Mac clients. Please enable it:

  • On the Mac go to System Preferences > Sharing > in the left pane enable Remote Login.

Search words:

host status for

discovery

PMM




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