Search

Language:  
Search for:

Available article translations:

Unable to install Parallels Tools in OS X 10.5 VM

APPLIES TO:
  • Parallels Desktop 10 for Mac

Symptoms

I have set up a virtual machine running OS X Leopard. Unable to install Parallels Tools. The exact error message:

      "You can't open the application "Install" because it is not supported on this architecture"

alttext

Cause

Outdated Guest OS.

Resolution

  1. Start virtual machine.
  2. Update the OS X 10.5 software to 10.5.8
  3. In the menu bar: Devices > CD/DVD > Connect image > Navigate to /Applications/Parallels Desktop.app/Contents/Resources/Tools/prl-tools-mac.iso > click Open.

  4. In the virtual machine open Parallels Tools disk > right-click 'Install' >* Show Package Contents > Navigate to Contents > Resources >* launch 'install.mpkg' > proceed with the installation.

Search words:

OS X 10.5 Parallels Tools

You can't open the application "Install" because it is not supported on this architecture

PD Pro Edition

PD




1e5db16426987d561060acdf56d947b4 fb0e3c3e2247964007f03acae43ffd0d 33c4522b6fa9ca8e050f19b889fb58f1

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No