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First Steps to Toubleshoot Third-Party Software Issues

APPLIES TO:
  • Parallels Desktop for Mac

Symptoms

Third-party software does not work properly.

Cause

Windows misconfiguration.

Resolution

  1. Perform the Selective Startup:

    For Windows 7 (and earlier versions)

    1. Go to Start (for Windows XP: Start > Run ) > in the search box type msconfig and hit Enter (return).

    2. In the System Configuration choose Selective startup and uncheck Load startup items. Click Apply.

    3. Switch to Services tab uncheck Hide all Microsoft services, click Enable all, click Apply.

    4. Check Hide all Microsoft services, click Disable all, locate and check: Parallels Coherence Service and Parallels Tools Service (so 2 Parallels services should be checked), click Apply.

    5. Switch to Startup tab locate and check Parallels Tools (it can be called prl_cc), click Apply and reboot your virtual machine normally.

    For Windows 8

    1. Go to Start > in the search box type msconfig and hit Enter (return).

    2. In the System Configuration choose Selective startup and uncheck Load startup items, click Apply.

    3. Switch to Services tab uncheck Hide all Microsoft services, click Enable all, click Apply.

    4. Check Hide all Microsoft services, click Disable all, locate and check: Parallels Coherence Service and Parallels Tools Service (so 2 Parallels services should be checked), click Apply.

    5. Switch to Startup tab, click Open Task Manager. Here disable all the processes except Parallels Control Center (it may be called prl_cc) and reboot virtual machine.
  2. Scan the system:

    Go to Start > (for Windows XP: Start > Run) > in the search box type cmd > right-click on the app > Open as Administrator > in the application type:

    sfc /scannow        
    

    and hit Enter (return). Proceed with the system files checking and reboot virtual machine.

  3. Check (services.msc) whether the Windows Installer service is running.

  4. If the issue still persists, please contact Parallels Support and provide the exact name of the application (version and build) and with the direct link to download it.

  5. Generate a problem report right after reproducing the issue. After the report is sent you will see its unique 8-digit number in the pop-up window on your screen. Send us this ID number.

    Note: we will be unable to find your problem report without ID number.

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first possible steps to toubleshoot third-party software

PD




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