Search

Language:  

Available article translations:

Unable to connect to the Mac using Parallels Access after upgrading to OS X 10.10 Yosemite

APPLIES TO:
  • Parallels Access

Symptoms

After I upgraded my Mac to the OS X 10.10 Yosemite I can no longer connect to my Mac using Parallels Access.

Cause

The Parallels Access agent for Mac version 2.0 or earlier is uninstalled automatically upon the upgrade to OS X 10.10 Yosemite.

Resolution

Update Parallels Access on your Mac to the latest build. This update, like all update for Parallels Access, is free of charge.

  1. On your Mac open an Internet browser (Safari, Firefox, Chrome or any other) and go to https://access.parallels.com/
  2. Log in to your Parallels Account with user name and password

    • If you need help logging in or forgot your password, visit KB 116181
  3. Download and install the Parallels Access agent to your Mac

    • Click on "for Mac" icon

    • Download the Parallels Access.dmg file to your Mac.

    • Double-click on the Parallels Access.dmg file and then double-click Install

    • Enter your Mac password when prompted.

    • Wait untill installation is complete.

    • The Parallels Access agent will start automatically and show "Accessible" status.

    • If the Parallels Access agent fails to login to your Parallels Account automatically, you may want to enter your Parallels Account manually.




7b79bc60d065460ca794ac1e48cbf81a

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No