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MYOB Premier must terminate. Termination Code: 1101

APPLIES TO:
  • Parallels Desktop

Symptoms

  • MYOB Premier v.11 quits unexpectedly with an error message "MYOB Premier must terminate. Termination Code: 1101" Display driver issue

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Cause

MYOB Client Support comments:

"The definition of termination code 1100 is "Find Display - Display set not found." This termination is generally related to a problem AccountRight has with interacting with the computer’s display drivers or settings. As per above, we recommend downloading the latest video and display drivers from the relevant manufacturers' websites.

If after this the error still appears, try changing the display settings such as screen resolution and display rates until you find a stable operating environment for AccountRight. Lastly we are also aware if you try connecting remotely to AccountRight (from another machine), this can cause the termination code 1100."

Taken from AccountRight Community: information, hints and tips

Resolution

Due to the fact that Parallels Desktop uses its own display driver in Windows virtual machines, thus we cannot guarantee 100% compatibility with MYOB Premier program. Please try to work in Full Screen mode (with 'keep ratio' option enabled in virtual machine's configuration -> Options -> Full Screen -> 'Scale to fit screen:' set to 'Keep ratio') to avoid interfering of Dynamic Resolution tool on display settings.

To improve compatibility (MYOB Premier v.11 will crash much rarely) you may try to uninstall Parallels Display Adapter via Control Panel -> Device Management -> Display adapters -> right-click on Parallels Display Adapter (WDDM) -> click Uninstall -> mark 'delete driver software' checkbox -> click OK.

NOTE: Uninstalling Parallels Display Adapter will disable Coherence mode, Mouse Synchronization and Dynamic Resolution tools. TO reinstall Parallels Display Adapter (WDDM) please reinstall Parallels Tools through Virtual Machine menu -> Reinstall Parallels Tools (reboot required).

After uninstalling Parallels Display Adapter (WDDM) please go to Action menu (in Device Manager) -> Scan for hardware changes -> follow Standard VGA Graphics Adapter installation -> reboot.

Regrettably, we cannot guarantee 100% stability of this program in virtual environment. Also no additional configuration options are available in the MYOB Premier v.11 program itself. Please contact MYOB Premier v.11 software vendor for more information.

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