Search

Language:  
Search for:

Available article translations:

Parallels Tools installation fails at 24%

APPLIES TO:
  • Parallels Desktop 9 for Mac Standard Edition

Symptoms

  • Parallels Tools installation stops at 24%

Cause

Antivirus blocks Parallels Tools installation

Resolution

Please check if you have McAfee software installed. If you do, please remove McAfee Security Center from Windows virtual machine:

Go to Start -> Control Panel -> Programs and Features -> highlight McAfee SecurityCenter -> click Uninstall -> proceed with uninstall process.

Your text to link here...

NOTE: Please mark an option "Remove all files for this program. If you reinstall on this PC, you'll need to enter your subscription information and choose your settings again.

If you don't have McAfee software installed, but you experience this error message, please refer to this article for further issue troubleshooting: Parallels Tools Troubleshooting

Search words:

fails at 24%

PD




1e5db16426987d561060acdf56d947b4 3307fff3682b15f0ba3fbe13d779296d df4909b7dd0609a3c148f007041db6d9

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No