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Unable to reinstall Parallels Tools (HRESULT: 0x80070422)

APPLIES TO:
  • Parallels Desktop for Mac Business Edition
  • Parallels Desktop for Mac
  • Parallels Desktop for Mac Pro Edition

Symptoms

Parallels Tools installation fails.

The following error code can be found in C:\Windows\Temp\parallels-setup.log file in your Windows Virtual Machine:

HRESULT: 0x80070422

Your text to link here...

Cause

Windows Modules Installer service was not started / does not exist

Resolution

Check Windows Modules Installer service:

  1. Click Start button and type "services.msc" without quotes and hit enter

  2. In the Services window locate Windows Modules Installer service.

  3. Click right mouse button on Windows Modules Installer service and click Properties.

  4. Check Service status string in window opened. It should be "Started".

    Startup type should be set to "Manual".

  5. Reboot the Virtual machine

  6. Now try to install Parallels Tools.

Search words:

HRESULT: 0x80070422

PD




1e5db16426987d561060acdf56d947b4 33c4522b6fa9ca8e050f19b889fb58f1 f9b6a8d63f3437e0dca35c9704a9033c 4987860c21de5849bcebfeb0472cfd03

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