Search

Language:  

Available article translations:

What Network Ports Should Be Open to Ensure Stable Connection for Parallels Access

APPLIES TO:
  • Parallels Desktop
  • Parallels Access

Symptoms

  • Parallels Access cannot connect to the remote computer.

  • Parallels Access screen is black when connected to the remote computer.

  • No sound from the remote computer is transmitted to iPad.

Cause

Network port necessary for Parallels Access to establish connection to the remote computer is blocked or closed.

Resolution

To ensure the full connection quality please make sure the following network port is not blocked on both remote computer and Parallels Access sides:

    443:TCP

To make sure sound can be heard through Parallels Access please make sure it is not turned off




7b79bc60d065460ca794ac1e48cbf81a 1e5db16426987d561060acdf56d947b4

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No