Search

Language:  
Search for:

Available article translations:

What OpenGL version is supported in Parallels Desktop ?

APPLIES TO:
  • Parallels Desktop for Mac
  • Parallels Desktop for Mac Pro Edition

Symptoms

When I run some software an error-message appears stating that this software requires OpenGL 3.0 or higher.

Cause

Parallels Desktop currently supports OpenGL 2.1 only (not higher).

Resolution

Parallels virtual machine (Windows, Linux and OS X) uses OpenGL version that Host OS have on board, but not higher than 2.1

In case you can't use an app that should work fine with OpenGL 2.1, most likely that OS X on your Mac is outdated.

It can be easily checked by OpenGL Extensions Viewer.

We suggest that you subscribe to this KB so that you will be notified of any updates we have regarding OpenGL support in Parallels Desktop.

Search words:

OpenGL

Open GL

PD




1e5db16426987d561060acdf56d947b4 33c4522b6fa9ca8e050f19b889fb58f1 f9b6a8d63f3437e0dca35c9704a9033c

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No