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"Protection not installed" error message while starting Kaspersky Internet Security

APPLIES TO:
  • Parallels Desktop 8 for Mac Standard Edition
  • Parallels Desktop 7 for Mac Standard Edition
  • Parallels Desktop 6 for Mac Standard Edition

Symptoms

Error message appears while starting Kaspersky Internet Security:

Protection not installed

Cause

1. Multiple anti-virus programs installed on the same virtual machine
2. Outdated anti-virus program
3. Installed anti-virus program is corrupted

Resolution

Step 1

1. Make sure that there is just 1 anti-virus program running in this Windows virtual machine. 

    NOTE: Existence of multiple anti-virus programs may cause conflict and slow down Virtual Machine performance dramatically.

2. Start Windows virtual machine  go to Control Panel  Programs and Features in Windows Vista and 7
    (Control Panel  Add or remove programs in Windows XP)
3. In the list of the applications, click on the anti-virus program that is causing this issue  Click on Repair in Windows Vista and 7; and click on change and Repair in Windows XP 
4. If the issue persists completely uninstall and re-install the program using the latest installation file.



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