Search

Language:  

Available article translations:

Which Macs can run Mountain Lion and which cannot?

APPLIES TO:
  • Parallels Desktop for Mac Standard Edition
Apple hardware compatibility with new Mac OS X Mountain Lion.

                  
The following Mac models can run Mountain Lion: The following Mac models can not run Mountain Lion:
iMac (Mid 2007 or newer) iMacs introduced in January 2006
MacBook (Late 2008 Aluminum, or Early 2009
or newer)
MacBooks made prior to the introduction of the
all­-aluminum models in 2008
MacBook Pro (Mid/Late 2007 or newer) MacBook Pros made prior to June 2007
MacBook Air (Late 2008 or newer) MacBook Air model introduced in January 2008
Mac mini (Early 2009 or newer) Mac Minis made before 2009
Mac Pro (Early 2008 or newer) Mac Pros made before 2008
Xserve (Early 2009) Xserve hardware made before 2009



df4909b7dd0609a3c148f007041db6d9 1e5db16426987d561060acdf56d947b4

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No