Search

Language:  
Search for:

Available article translations:

Unable to start Parallels Desktop: Troubleshooting Parallels Desktop start issues

APPLIES TO:
  • Parallels Desktop for Mac
  • Parallels Desktop for Mac Pro Edition
  • Parallels Access

Symptoms

Note: you may have your Virtual Machines configured to start automatically when Parallels Desktop starts. This article describes Parallels Desktop start issues only, if you need help starting a Virtual Machine please check this article Troubleshooting Virtual Machine start issues.

You are unable to start Parallels Desktop because of one of these reasons:

  • Parallels Desktop hangs or crashes
  • An error message comes up when you start Parallels Desktop
  • Nothing happens when you try to start Parallels Desktop

Cause

It may happen because of one of these reasons:

  • Parallels Desktop installation is corrupted
  • File permissions issue on Mac OS X
  • Parallels Service is blocked by Firewall

Resolution

Parallels Desktop reinstallation is the first step you should take. This procedure does not affect existing Virtual Machines, only the application will be overwritten.

Uninstall Parallels Desktop following the steps from this article and install it again downloading Parallels Desktop here. Your virtual machines will be detected automatically.

Your are unable to start Parallels Desktop or a virtual machine and you get the error message:

    Unable to connect to Parallels Service 

If you still having the same issue:

  1. Repair Mac OS X file permissions, as some Parallels Desktop files may have wrong permissions:

    • Open Disk Utility (/Applications/Utilities/).
    • Select your Mac OS X startup volume (Macintosh HD by default) in the column on the left of the Disk Utility window, then click the First Aid tab.
    • Click the Repair Disk Permissions button.
  2. Reset Home folder permissions and ACLs using this article.

  3. Add Parallels Desktop in the Firewall and Privacy exception:

    • Open System Preferences.
    • Click the Security or Security & Privacy icon.
    • Select the Privacy tab > Accessibility.
    • Click the lock icon in the preference pane, then enter an administrator name and password.
    • Drag and drop Parallels Desktop app (/Applications/Parallels Desktop) in the Allow the apps below to control your computer box.
    • Select the Firewall tab.
    • Click the Firewall Options button
    • Click the Add Application (+) button.
    • Select the app you want to allow incoming connection privileges for.
    • Click Add > OK.

Search words:

error

kernel components

PD

start

PD Pro Edition

PA

starting




1e5db16426987d561060acdf56d947b4 7b79bc60d065460ca794ac1e48cbf81a f9b6a8d63f3437e0dca35c9704a9033c 33c4522b6fa9ca8e050f19b889fb58f1

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No