Search

Language:  
Search for:

Available article translations:

Migration error: "The migration could not be completed. An error occurred while migrating the disks."

APPLIES TO:
  • Parallels Desktop 9 for Mac
  • Parallels Desktop 8 for Mac
  • Parallels Desktop 7 for Mac
  • Parallels Desktop 6 for Mac

Symptoms

The following error message appears during the initialization procedure while preparing for migration (right after the Migrate button is pressed) or at the data transfer stage:

    The migration could not be completed; an error occurred while migrating the disks.

Cause

There are two reasons for this error:

  1. Previous migration has completed incorrectly.
  2. File system errors on the computer you are trying to migrate.

Resolution

  1. On the physical PC: close Parallels Transporter Agent , perform a file system integrity check (see this article for Windows Vista and this article for Windows7) and start it again.
  2. On the Mac side: close Parallels Wizard, and retry migration.
  3. If the problem persists, on your Mac press the Report a problem button. On a remote PC, choose Report a problem from the Parallels Transporter Agent system menu.
  4. Contact Parallels Support, explain the problem and provide reference numbers when possible.




Related article:

Search words:

PA

PD




1e5db16426987d561060acdf56d947b4 48e7cf384e3b46432e32e6040476f122 33c4522b6fa9ca8e050f19b889fb58f1 b0d2afa3ea1ba6ce10dddf5df618e6f6 790d27220dd34433ff172f45c18cfb98 1e0c43ccf6ca78fa6744efc9edbc0659

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No