Search

Language:  

Available article translations:

Migration error: "The migration could not be completed. An error occurred while migrating the disks."

APPLIES TO:
  • Parallels Desktop 9 for Mac Standard Edition
  • Parallels Desktop 8 for Mac Standard Edition
  • Parallels Desktop 7 for Mac Standard Edition
  • Parallels Desktop 6 for Mac Standard Edition

Symptoms

The following error message appears during the initialization procedure while preparing for migration (right after the Migrate button is pressed) or at the data transfer stage:

    The migration could not be completed; an error occurred while migrating the disks.

Cause

There are two reasons for this error:

  1. Previous migration has completed incorrectly.
  2. File system errors on the computer you are trying to migrate.

Resolution

  1. On the physical PC: close Parallels Transporter Agent , perform a file system integrity check (see this article for Windows Vista and this article for Windows7) and start it again.
  2. On the Mac side: close Parallels Wizard, and retry migration.
  3. If the problem persists, on your Mac press the Report a problem button. On a remote PC, choose Report a problem from the Parallels Transporter Agent system menu.
  4. Contact Parallels Support, explain the problem and provide reference numbers when possible.




Related article:




1e5db16426987d561060acdf56d947b4 3307fff3682b15f0ba3fbe13d779296d a9c6e0b6a5209e617a7c0dd5eace86cf 7f7551051651be47612fed81ddb2b30e 97cd84747b25a2e5a06065a21a747a53 223eaea75536b1878213dd8e38ab608d

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No