Search

Language:  
Search for:

Available article translations:

I cannot update to Parallels Desktop 6 Build 12094 on Mac OS X Lion. It asks to quit Parallels Mounter and Parallels Explorer.

APPLIES TO:
  • Parallels Desktop 6 for Mac Standard Edition

ISSUE

I'm trying to upgrade my Parallels Desktop 6 running on Mac OS X Lion to the latest build 12094, but it's asking me to quit Parallels Desktop, Parallels Mounter and Parallels Explorer.

This message remains on the screen even if i quit Parallels Desktop.

CAUSE

Older builds of Parallels Desktop 6 for Mac have an outdated version of MacFuse which is not compatible with Lion. That makes Parallels Mounter and Parallels Explorer run in the background if you used it before the update.

RESOLUTION

Go to 'Applications/Utilities' and start 'Activity Monitor'.

Find the 'Parallels Mounter' and 'Parallels Explorer' processes and quit them one by one:



The update should continue after those processes are quit.



7f7551051651be47612fed81ddb2b30e 1e5db16426987d561060acdf56d947b4 df4909b7dd0609a3c148f007041db6d9

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No