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Unable to use MacLook

APPLIES TO:
  • Parallels Desktop 8 for Mac Standard Edition

Symptoms

MacLook does not work, one of the following errors is shown when I try to use it:

Could not transfer the MacLook installation file to the virtual machine.

MacLook could not be installed.

MacLook installation could not be started.

Resolution

  1. Make sure Parallels Tools are installed;
  2. If the problem is still present, open Finder -> Go -> Go to Folder, then type in:

    ~/Library/Parallels/Downloads
    

    and click Go

  3. Remove the MacLook installation file present there (maclook-ir.exe.prlupd-part or native_look.exe) and try using MacLook once again.

Cause

Two reasons are possible:

  1. Parallels Tools are not installed.
  2. MacLook installation file failed to be downloaded properly.



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