Search

Language:  

Available article translations:

Die Fehlermeldung "The file auth.php3 is part of Plesk distribution. It cannot be run outside of Plesk environment" (Die Datei auth.php3 ist Teil der Plesk Distribution und kann nicht außerhalb der Plesk-Umgebung ausgeführt werden) wird angezeigt, wenn ich mich bei der Plesk-Schnittstelle https://domain.tld:8443 anmelde und Plesk in der Virtuozzo-VE installiert ist.

Ursache

Diese Fehlermeldung tritt auf, wenn einige der Limits für VE-Ressourcen überschritten wurden.

Lösung

Gehen Sie zunächst in die VE und stellen Sie fest, ob Ressourcenlimits überschritten wurden, indem Sie User Beancounters überprüfen. Wenn failcnt für eine Ressource erhöht wird, können Sie dieses Parameter auf einen höheren Wert setzen, indem Sie den Befehl vzctl auf dem Hardware-Node verwenden. Beispielsweise sieht der Befehl zur Festlegung des Ressourcenlimits für freigegebenen Speicher wie folgt aus:
# vzctl set VEID --shmpages 8400:8400 --save

Dabei muss VEID durch die ID der echten VE ersetzt werden.

Allgemeine Anforderungen für Plesk-Ressourcen finden Sie im FAQ-Artikel.



FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No