Search

Language:  

Available article translations:

Parallels Tools können nicht installiert werden

APPLIES TO:
  • Parallels Desktop for Mac Standard Edition

Kennzeichen

Ich kann die Parallels Tools nicht installieren. Die Installation hängt, wird zurückgesetzt oder stoppt mit oder ohne Fehlermeldung.

Ursache

  1. Die Installation der Parallels Tools wurde von einem Prozess in Windows gestört. Zur Minimierung eines solchen Risikos sollten Sie in Zukunft bitte keine Aktionen in Windows ausführen, während die Installation der Parallels Tools im Gang ist.

  2. Es gibt einen Software-Konflikt innerhalb Windows.

Lösung

Durchlaufen Sie die unten angegebenen Anleitungen zur Problembehandlung in derselben Reihenfolge wie nachfolgend aufgeführt:



Deinstallieren und installieren Sie die Parallels Tools

HINWEIS: Wir empfehlen Ihnen dringend, ein Backup der virtuellen Maschine oder einen Snapshot zu erstellen, bevor Sie fortfahren.

  1. Starten Sie Ihre virtuelle Maschine und schließen Sie den Installationsassistenten der Parallels Tools.

  2. Gehen Sie zu Start --> Systemsteuerung --> Programme und Funktionen ("Programme hinzufügen oder entfernen" unter Windows XP) und entfernen Sie die Parallels Tools aus der Programmliste.

  3. Starten Sie Windows neu.

  4. Installieren Sie die Parallels Tools, indem Sie im Menü "Virtuelle Maschine" auf "Parallels Tools installieren" klicken.



Deaktivieren Sie Antivirensoftware und/oder die Firewall sowie Drittanbieterdienste

Falls das Problem bestehen bleibt, versuchen Sie bitte Folgendes:

  1. Deinstallieren Sie die Parallels Tools gemäß Anleitung (Schritt 2) im vorangegangenen Abschnitt.
  2. Deaktivieren/beenden Sie jegliche Firewall- und/oder Antivirensoftware, die in Ihrer virtuellen Maschine installiert ist.
  3. Gehen Sie zu "Start". Geben Sie Folgendes in das Suchfeld ein: msconfig und starten Sie das Programm msconfig anschließend.

  4. Wenn sich das Fenster der Systemkonfiguration öffnet, wechseln Sie zum Reiter "Systemstart" und entfernen die Häkchen bei allen dort aufgelisteten Elementen

  5. Wechseln Sie zum Reiter "Dienste", setzen Sie ein Häkchen bei "Alle Microsoft-Dienste ausblenden" und entfernen Sie anschließend die Häkchen bei allen verbleibenden Drittanbieterdiensten in der Liste

  6. Klicken Sie auf "Übernehmen" und dann auf "OK"

  7. Starten Sie Ihre virtuelle Windows Maschine neu und versuchen Sie erneut, die Parallels Tools zu installieren ("Virtuelle Maschine" -> "Parallels Tools installieren").
  8. Ist das Problem behoben, starten Sie msconfig erneut und aktivieren alle nötigen Systemstartelemente und Dienste



Deinstallieren, bereinigen und installieren Sie die Parallels Tools

Falls das Problem bestehen bleibt, versuchen Sie bitte Folgendes:

  1. Deinstallieren Sie die Parallels Tools gemäß Anleitung in ersterem Abschnitt.
  2. Gehen Sie zu "Computer" > Laufwerk "C" > "Programme (x86)" > Ordner "Parallels" und löschen Sie den Ordner "Parallels Tools" (sofern vorhanden).

  3. Gehen Sie zu "Start". Geben Sie Folgendes in das Suchfeld ein: regedit und starten Sie das Programm regedit anschließend.

  4. Im Registry Editor gehen Sie zu "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Parallels" und löschen den Eintrag "Parallels Tools", gehen zu "Computer\HKEY_CURRENT_USER\SOFTWARE\Parallels" und löschen den Eintrag "Parallels Tools".

  5. Gehen Sie zu "Start". Geben Sie Folgendes in das Suchfeld ein: cmd und starten Sie anschließend das Programm cmd als Administrator.

  6. Geben Sie in der Eingabeaufforderung Folgendes ein:

    sfc /scannow
    

    drücken Sie Enter und warten Sie, bis die Operation abgeschlossen ist.

    Wenn das Dienstprogramm sfc Fehler meldet, ist zu empfehlen, es mehrmals auszuführen und Windows nach jedem Versuch neuzustarten.

  7. Starten Sie Windows neu und versuchen Sie, die Parallels Tools erneut zu installieren.



Deinstallieren, bereinigen und löschen Sie temporäre Dateien und installieren Sie die Parallels Tools

Falls das Problem weiterhin bestehen bleibt, versuchen Sie bitte Folgendes:

  1. Führen Sie die Schritte 1 bis 4 aus ersterem Abschnitt aus.
  2. Gehen Sie zu "Start". Geben Sie Folgendes in das Suchfeld ein: %temp% und drücken Sie Enter -> wählen Sie alle Dateien und Ordner unter diesem Temp-Ordner aus und löschen Sie sie dauerhaft (auch aus dem Papierkorb).
  3. Gehen Sie zu Start -> Computer -> Lokaler Datenträger (C:) -> Windows und vergewissern Sie sich, dass der Ordner "Temp" vorhanden ist. Vergewissern Sie sich, dass nach jedem Versuch, die Parallels Tools neu zu installieren, eine neue Datei parallels-tools-setup.xxxxxxxx_xxxxxx.log erstellt wurde (wobei xxxxxxxx_xxxxxx für das Datum und die Zeit der Dateierstellung steht).

    Sollte der Ordner "Temp" nicht im Ordner "Windows" existieren, müssen Sie ihn manuell erstellen.

    Wenn nicht nach jedem Versuch, die Parallels Tools zu installieren, eine neue Datei parallels-tools-setup.xxxxxxxx_xxxxxx.log erstellt wird, müssen Sie den Ordner "Temp" umbenennen (z. B.: "Temp.old") und manuell einen neuen "Temp"-Ordner erstellen.

  4. Installieren Sie die Parallels Tools manuell mithilfe des Artikels KB 112609.

    HINWEIS: Starten Sie die Datei PTAgent.exe oder setup.exe über die Option "Als Administrator ausführen" (mit der rechten Maustaste auf die Datei klicken, "Als Administrator ausführen" wählen)




Weitere Informationen:

Falls die oben genannten Schritte nicht bei der Lösung des Problems helfen, finden Sie in folgendem Wissensdatenbank-Artikel weitere Lösungsansätze für Probleme bei der Installation der Parallels Tools: Behandlung von Problemen mit den Parallels Tools




1e5db16426987d561060acdf56d947b4 df4909b7dd0609a3c148f007041db6d9

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No

The articles created most recently

More...

The articles updated most recently

More...