Search

Language:  

Available article translations:

Beim Starten der virtuellen Maschine erscheint die Fehlermeldung 'Operating System Too Old' (Betriebssystem veraltet)

APPLIES TO:
  • Parallels Desktop 4 for Mac Standard Edition

Symptome

Sie haben ein Upgrade Ihres Hostbetriebssystems auf Mac OS X Snow Leopard von Mac OS X Tiger durchgeführt. Jetzt erhalten Sie beim Starten der virtuellen Maschine die Fehlermeldung 'Operating System Too Old'  (Betriebssystem veraltet):


Grund

MacFUSE wird von Parallels Desktop verwendet. Zuerst war MacFUSE für Mac OS X Tiger auf dem Host installiert. Nachdem das Hostbetriebssystem auf MacOS X Snow Leopard aktualisiert wurde, wurde MacFUSE inkompatibel.

Lösung

Es gibt zwei Möglichkeiten, um das Problem zu lösen:

  1. Neuinstallation von Parallels Desktop
  2. Update von MacFUSE

So installieren Sie Parallels Desktop neu:

1.Prüfen Sie, dass Sie das neueste Build von Parallels Desktop 4.0 verwenden. Falls nötig, laden Sie es herunter:
http://www.parallels.com/de/download/desktop/

2.Stoppen Sie die virtuellen Maschinen und beenden Sie Parallels Desktop.

3.Starten Sie ads Installationspaket und wählen Sie die Option Deinstallieren. Befolgen Sie die Anweisungen auf dem Bildschirm, um den Vorgang abzuschließen.

4.Starten Sie das Installationspaket und wählen Sie Installieren. Befolgen Sie die Anweisungen, um die Installation abzuschließen.

5.Starten Sie Parallels Desktop über /Programme.


So aktualisieren Sie MacFUSE:

1. Öffnen Sie im Apple-Menü dieSystemeinstellungen und klicken Sie auf MacFUSE.

2. Klicken Sie auf den Button Nach Updates suchen.

3.Befolgen Sie die Anweisungen, um die neueste MacFUSE-Version zu installieren.



d6e04a8c3a7f86de03d4731caa56d4ed 1e5db16426987d561060acdf56d947b4 df4909b7dd0609a3c148f007041db6d9

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No