Search

Language:  

Available article translations:

Parallels Desktop auf Mac OS X Snow Leopard

APPLIES TO:
  • Parallels Desktop 5 for Mac Standard Edition
  • Parallels Desktop 4 for Mac Standard Edition
  • Parallels Desktop 3 for Mac Standard Edition

Informationen

Da Mac OS X Snow Leopard (10.6) verfügbar ist, müssen Sie Parallels Desktop eventuell auf einem Mac OS X Snow Leopard-Host installieren.

Parallels Desktop 5 für Mac:

Parallels Desktop 5 für Mac ist vollständig kompatibel mit Mac OS X Snow Leopard und steht auf der Parallels-Website zum Download zur Verfügung:

http://www.parallels.com/de/download/desktop/


Parallels Desktop 4.0 für Mac:

Parallels Desktop 4.0 (Build 3848) ist vollständig kompatibel mit Mac OS X Snow Leopard und steht auch zum Download zur Verfügung:

http://kb.parallels.com/de/5802


Parallels Desktop 4.0 (Build 3844) ist mit Snow Leopard kompatibel und kann auf einem Snow Leopard-Host installiert werden. Unter Umständen kommt es zu geringfügigen Problemen:

Snow Leopard-Gast hängt sich auf oder es kommt zu einem Kernel Panic beim Start der Installation.

Snow Leopard 64-Bit-Host:
  • 64-Bit-Host zeigt eventuell die Nachricht an: 'notwendige Kernel-Komponenten konnten nicht gefunden werden'
  • Es kommt zu einem Systemabsturz des Hosts, wenn USB-Geräte an die virtuelle Maschine angeschlossen werden
32-Bit-Host wird in den meisten Fällen unterstützt. Bekannte Probleme sind:
  • Update-Programm lädt Anwendung herunter, aber die PD4-Updates können nicht installiert werden (Zwischenlösung: schließen Sie das Programm für automatische Updates und starten Sie das Installationsprogramm manuell)
  • Mounter/Explorer können PD4-Disk-Images nicht öffnen
  • iPhone-Client kann keine Verbindung herstellen
  • Das Zurückstellen auf Snapshots ist unter Umständen sehr langsam auf einem Snow Leopard-Host

Ältere Versionen von Parallels Desktop (2.x und 3.x) wurden nicht auf die Kompatibilität mit Snow Leopard getestet. Diese Versionen können nicht auf Mac OS X Snow Leopard (v10.6) ausgeführt werden. Sie wurden schon einige Jahre vor diesem neuen Betriebssystem entwickelt, getestet und veröffentlicht. Es wird für unsere früheren Software-Versionen keine Updates für die Unterstützung von Mac OS X Snow Leopard (v10.6) geben. Wir empfehlen Ihnen, ein Upgrade auf die neueste Version Parallels Desktop 5 für Mac durchzuführen.






1e5db16426987d561060acdf56d947b4 a9c6e0b6a5209e617a7c0dd5eace86cf d6e04a8c3a7f86de03d4731caa56d4ed 98236a11050ecbd6a1bb76f41fd05550 38f7bd743dfc92af584ba5b137dce6dc

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No