Search

Language:  

Available article translations:

Parallels Desktop 4.0 kann nach dem Upgrade von Mac OS X von Tiger auf Leopard nicht installiert werden

APPLIES TO:
  • Parallels Desktop 4 for Mac Standard Edition

Symptome

Sie haben ein Upgrade Ihres Host-Betriebssystems von Tiger auf Leopard durchgeführt und sich entschieden, Parallels Desktop 4.0 zu installieren. Die Installation schlägt fehl und es wird die folgende Fehlermeldung angezeigt:



Grund

Das passiert aufgrund eines fehlgeschlagenen MacFUSE-Links.

Lösung

Um das Problem zu beheben, gehen Sie bitte folgendermaßen vor:

1. Öffnen Sie Finder

2. Navigieren Sie zu  /Library/Filesystems/

3. Suchen Sie nach fusefs.fs

4. Ziehen Sie fusefs.fs in den Papierkorb

5. Führen Sie die Parallels Desktop 4.0-Installation durch

Anschließend sollten keine Probleme bei der Installation von Parallels Desktop 4.0 auftreten.



d6e04a8c3a7f86de03d4731caa56d4ed 1e5db16426987d561060acdf56d947b4 df4909b7dd0609a3c148f007041db6d9

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No