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Ich habe ein Upgrade auf Parallels Desktop 4.0 durchgeführt. Beim Upgrade meiner virtuellen Maschine werde ich zum Wechsel in den manuellen Modus aufgefordert. Was soll ich tun?

APPLIES TO:
  • Parallels Desktop 7 for Mac Standard Edition
  • Parallels Desktop 6 for Mac Standard Edition
  • Parallels Desktop 5 for Mac Standard Edition

Symptome

Vor der Nutzung von Parallels Desktop 4.0 sollten Sie ein Upgrade Ihrer virtuellen Maschinen von Parallels Desktop 3.0 auf die Version 4.0 durchführen. Normalerweise läuft dieser Prozess während der Anzeige einer farbigen Diashow der neuen Funktionen von Parallels Desktop 4.0 automatisch ab: 

Manchmal wird jedoch folgende Warnung eingeblendet: "Sie müssen das Upgrade manuell fortsetzen."




Ursache

 

Wahrscheinlich ist die automatische Anmeldung deaktiviert oder es gibt mehrere Benutzerkonten in Windows.


Lösung:

Klicken Sie auf „OK“ und setzen Sie das Upgrade der virtuellen Maschine fort. Es gibt mehrere Möglichkeiten:

1. Wenn ein schwarzer Bildschirm oder der Begrüßungsbildschirm von Windows angezeigt werden, hat Windows den Startvorgang noch nicht abgeschlossen. Bitte warten Sie, bis der Startvorgang abgeschlossen ist.


 

2.  Wenn der Anmelde-Bildschirm angezeigt wird, ist die automatische Anmeldung deaktiviert oder im Windows-Gastbetriebssystem liegen mehrere Benutzerkonten vor. Bitte wählen Sie Ihr Benutzerkonto und geben Sie Ihr Kennwort ein.


 

3.   Nach der Anmeldung werden u. U. verschiedene Fehlermeldungen und Dialogfelder wie "Neue Hardware gefunden " etc. angezeigt (eine Liste der häufigsten Meldungen finden Sie am Ende dieses Artikels). Bitte ignorieren Sie diese Meldungen. Starten Sie das System nicht neu, wenn das Upgrade der virtuellen Maschine noch nicht vollständig abgeschlossen wurde.


Das Fenster "Willkommen beim Upgrade-Assistenten" wird eingeblendet:



 

4. Wenn Sie angemeldet sind und einige Minuten gewartet haben, das erwähnte Fenster jedoch nicht erscheint, wechseln Sie zu Start -> Arbeitsplatz -> CD/DVD-ROM und doppelklicken Sie auf CD/DVD-ROM:

 

Jetzt wird der Assistent gestartet oder der folgende Ordner öffnet sich:

 


Doppelklicken Sie auf das Symbol Setup.exe.

5. Wenn keine Setup.exe-Datei vorliegt ist oder das CD/DVD-ROM nicht reagiert, schließen Sie das Fenster „Arbeitsplatz“ und öffnen es nach fünf Minuten erneut.
Wenn sich nichts ändert, wählen Sie im Menü von Parallels Desktop am oberen Bildschirmrand den Eintrag Geräte -> CD/DVD ROM -> Image einbinden und binden Sie das Image
prl-tools-win.iso ein (dieses finden Sie standardmäßig unter Mac HDD -> Library -> Parallels -> Tools).

HINWEIS: Wenn das System Sie auffordert, das Programm Kaspersky Internet Security zu entfernen, entfernen Sie es nach Aufforderung durch die Auswahl von „Vollständig entfernen“.
 

Anschließend beginnt die Installation der Parallels Tools. Dieser Vorgang dauert einige Zeit und sollte nicht unterbrochen werden. Er wird automatisch abgeschlossen.


Im Folgenden finden Sie eine Liste der häufigsten Meldungen (wenn sie angezeigt werden, können sie  ignoriert werden):

# \\.psf <file:///\\.psf>  ist nicht zugänglich
# Zugeordnetes Netzwerk-Laufwerk ist nicht zugänglich.
# Neue Hardware gefunden
# Neue Hardware wurde installiert. Ein Neustart ist erforderlich.
# Neue Netzwerkressource auswählen

6. Wenn über einen längeren Zeitraum hinweg kein Fortschritt zu erkennen ist, verschieben Sie das Fenster, um herauszufinden, ob sich ein anderes Dialogfeld dahinter verbirgt.

Wenn die Fehlermeldung "i8042prt.sys is missing" angezeigt wird, klicken Sie auf „Durchsuchen“. Wechseln Sie zu c:\windows\system32\drivers und bewegen Sie die Maus auf den Treiber i8042prt.sys.

 

Wenn die Probleme mit dem Upgrade so nicht behoben werden können, wenden Sie sich an den Parallels-Support:

 


            1. Kostenlose E-Mail-Support-Anfrage einreichen

http://www.parallels.com/support/desktop/

            2. Telefonische Unterstützung erwerben unter

http://www.parallels.com/store/support/

 




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